GTAGaming Forums

GTAGaming Forums (
-   Grand Theft Auto IV (
-   -   "Not enough storage available to process this command" (

yonutzand 03-30-2013 08:15 AM

"Not enough storage available to process this command"
Ok, so I reinstalled my Windows 7 64-bit. After I installed all the drivers, I installed GTA IV. The install went smooth. After the install I updated the game to and tried to play.The RGSG came on and I wrote my credentials and hit Play. Nothing happend so i taught it might be the redistributable. The programs umdf, wmfdist11 and wmpappcompat came with the message in the title. I tried to reinstall the game, to use disk cleanup, clean boot and the registry stuff. I just don't know what to do.

My specs are:
-MB:AsRock 760 GM\GS3
-CPU: AMD Athlon II X4 640 3.00Ghz
-GPU: MSI HD7770 Ghz Edition 1Gb 128-bit DDR5

Bump. Come on people...If you can help me please do so.

All times are GMT -6. The time now is 05:17 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.