GTAGaming Forums

GTAGaming Forums (http://www.gtagaming.com/forums/index.php)
-   Grand Theft Auto IV Mods (http://www.gtagaming.com/forums/forumdisplay.php?f=318)
-   -   Simple native trainer problem (http://www.gtagaming.com/forums/showthread.php?t=137436)

EXaCUTIONa 01-04-2013 04:22 AM

Simple native trainer problem
 
Okay do I'll keep this short and sweet.. Basically I can't turn off godmode.. I've tried turning it off obviously, tried special gm, tried reinstalling the game, downloading a new vwrsion of the trainer, deleting the logs, everything!! Even if I put in a new version of the trainer the same problem!! Can anyone tell me a fix please? I have no conflicting mods of any kind! You may think why but I wanna do busted and demo derby games haha!

Killerfist 01-04-2013 04:59 AM

That's very odd.. did you try starting a new game? Maybe you saved with godmode on and it stayed that way

You're sure you put both the first and second godmode off? (One is special god mode, and not quite sure how the other one is called, but it's close to special godmode in the menu).

EXaCUTIONa 01-04-2013 05:25 AM

Yeah man I gone through all the settings, different accounts, new saves everything! I can't even disable the trainer without godmode still being on haha! The only way is to delete the asi files :/

Xan 01-04-2013 05:43 AM

Huh, maybe whatever is injecting the .asi files has a registry key somewhere.

Killerfist 01-04-2013 08:09 AM

Have you tried just 'reinstalling' all those files (scripthook and your asiloader)

Never seen a situation like this before so I'm just grasping at straws here though

EXaCUTIONa 01-04-2013 08:44 AM

Quote:

Originally Posted by Xan (Post 2284084)
Huh, maybe whatever is injecting the .asi files has a registry key somewhere.

That could be it but hell if I know how to find it haha!!

Quote:

Originally Posted by Killerfist (Post 2284094)
Have you tried just 'reinstalling' all those files (scripthook and your asiloader)

Never seen a situation like this before so I'm just grasping at straws here though

Yup deleted all the mods and original game so there was no folder on C then put em all back and still nothin! I'm currently on and I can't turn off car godmode and I set up a derby! GAH!

Killerfist 01-04-2013 09:07 AM

Maybe starting fresh would help (if you're running patch 1.0.4.0. or 1.0.7.0.) try this:

http://www.mediafire.com/?mkd87cns1jr85cu

First delete (or move) any scripthook, asiloader or trainer file you have in the main folder

EXaCUTIONa 01-08-2013 02:46 AM

I've tried starting new with everything - script hook, asiloader, dsound, game install, trainer everything!!

Btw I should mention I'm on 1.0.7 and the SNT version is 6.4

EXaCUTIONa 01-13-2013 07:06 AM

Bump


All times are GMT -6. The time now is 10:49 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.