GTAGaming Forums

GTAGaming Forums (http://www.gtagaming.com/forums/index.php)
-   Grand Theft Auto IV Mods (http://www.gtagaming.com/forums/forumdisplay.php?f=318)
-   -   Error (http://www.gtagaming.com/forums/showthread.php?t=134189)

Skinhead1993 08-21-2012 01:44 PM

Error
 
Hello everyone i have this problem which may be cause of another problem :confused:

When i start the game i get this error

GTAIV.EXE - Entry point no found

The procedure entry point
?RegisterThread@Scripthookmanager@@SAXXPAVScriptTh read@@@Z
coud not be located in the dynamic link library scripthook.dll.

when i start the game (I been looking for the scripthook.log but havnt been able to find the file)

Well i installed 1 car mod (Camaro) and it works fine if i put it in a group in cargrp (Tried with taxi group ended up i replaced the taxis with the Camaro) but i also tried with traffic load but then it never spawns without having it in the cargrp



Another question when i am here on the traffic load do i have to write Camaro.wtf/wtf or just Camaro

I tried writing both but it still doesnt spawn

EDIT: Thanks for moving (New to forum)

Killerfist 08-21-2012 02:21 PM

Try launching your game with LaunchGTAIV.exe

Skinhead1993 08-21-2012 02:36 PM

That is the one i'm allready launching

EDIT: I'm able to play the game normal without problems but i dont see any of the cars that work when put in cargrp works

But doesnt work with traffic load

Killerfist 08-21-2012 02:54 PM

Modded cars are less likely to show up in traffic, so you should probably download something like vehicle spawner or simple native trainer (to spawn the car you replaced).

Simple native trainer

Skinhead1993 08-21-2012 03:44 PM

Well thanks for the help (: kind of only wanted traffic load to work as i am not really interested in driving them more interesting in seeing them on street =D

EDIT: Fixed had an older version of Scripthook


All times are GMT -6. The time now is 02:19 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.