GTAGaming Forums

GTAGaming Forums (http://www.gtagaming.com/forums/index.php)
-   Grand Theft Auto IV Mods (http://www.gtagaming.com/forums/forumdisplay.php?f=318)
-   -   Textures not loading and other issues while using mods (http://www.gtagaming.com/forums/showthread.php?t=134044)

Senseless 08-10-2012 08:09 PM

Textures not loading and other issues while using mods
 
Hello,

I hope you are able to help me with my "little" issue and you will be able to understand what I try do descibe, since I'm not a native speaker :P

My problem is the following: After about 15 minutes of playing the textures start to load later and later, sometimes even dont load at all. Coming with that some game mechanics seem to be disabled as soon as the texture issues start to appear: Sometimes the brushes in the carwash aren't there and I can't interact with the carwash. Sometimes there are no drivers in the cars (don't know if there are ppl on the street) or sometimes I can't even interact with cars, which means I can't steal/get into them.

Do you have a possible solution to fix that problem?

To make give you some key data I will post the used mods below:
-VelocityShiftTexturePack (diffent skins for Brucie, Hossan and Pathos)
-Battlefield[Real]WeaponSound
-GTAIV_TyreSkidSounds
-colored radio Icons
-different skin for Jacobs "rastabar"
-VIVA_New_York_Flashing_Lights
-GRIMs Weapon Pack
-Vegetation Overhaul
-GTAIV - NY Real Car Pack
-Realistic driving and flying (with some "custom" handlings because some vehicles fliped over to easily)
-FtmchNiko_v3 (diffent skin for Niko)
-some edited clothes
-DKT70 HD Roads edited by Fonia5
-GTA IV ENB Blood Textures (without ENB!)
-iCEnhancer 2.1 FINAL with timecyc from "StunningGraphicsIV"-mod *
-Yet another ASI launcher
-ScriptHook (normal + DotNet)
-TrafficFlow script (was included in the NY Real Car Pack)

*edited some minor things in the *.ini, but issues also appear without these changes.

It could also be of use to know, that I'm using 1.0.7.0 of GTA IV (without TLAD or TBoGT). Since I was working on this "compilation" I'm eager to get it work.

My system should be strong enough, but if you want to take a look: look here

I hope someone has an idea and is able to help.


All times are GMT -6. The time now is 10:27 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.