GTAGaming Forums

GTAGaming Forums (http://www.gtagaming.com/forums/index.php)
-   Grand Theft Auto IV Mods (http://www.gtagaming.com/forums/forumdisplay.php?f=318)
-   -   Two trainers not working (http://www.gtagaming.com/forums/showthread.php?t=134015)

Turbo 08-09-2012 08:50 AM

Two trainers not working
 
I am having a problem with getting this to work. I have installed (just for purposes to see if it's a problem with conflicting software) xliveless0.997b, Alexander's GTA IV ASI LOADER 1.0.2.0b, and the latest version of Scripthook. Please help me.

running 1.0.4.0

Killerfist 08-09-2012 08:56 AM

You need only 1 asi loader (so either alexanders one or xliveless)

Make sure they're in your main folder (not your scriptsfolder) and that the trainer is in the scriptsfolder. If you still can't get it to work you could try simple native trainer:

http://www.gta4-mods.com/script/simp...rsion-64-f2115

Has the same functions (but alot more) except for the heavy vehicle thing

Turbo 08-09-2012 09:48 AM

Thank you for this. I shall try it.

It doesn't crash. However, it won't open in game. I read the readme and it says the default key is F1. However it doesn't open.

Killerfist 08-09-2012 10:31 AM

simple native trainer or the other one?

Standard key for simple native trainer is usually F3

Turbo 08-09-2012 10:32 AM

I installed inGame Trainer v1.9.0. Default key to open it in the readme is F1.
I will look into simple native trainer (the link you gave)

Tried it. I threw the files into the script folder and they will not work. Trainer.asi Trainer.ini

Killerfist 08-09-2012 11:13 AM

Oh my mistake, the trainer.asi and trainer.ini must be in your main folder

Turbo 08-09-2012 11:27 AM

Game crashes after it said Loading - Mission name after the pictures of people coming up. Am I supposed to be launching this a way besides clicking on the desktop icon? Beginning to wonder what I'm doing.

What my IV main folder looks like
http://img809.imageshack.us/img809/742/120809132838.png

Killerfist 08-09-2012 11:28 AM

You sure you have the right version of scripthook?

Try using the other asiloader (you had two right? so you must've removed one, try the other) if that doesn't work there's also dsound.dll (which I use).

Turbo 08-09-2012 11:33 AM

I downloaded scripthook 0.51 redistributable and those are the files you see. Do I want to keep xliveless?

Killerfist 08-09-2012 11:40 AM

Okay let me make it easy for you, remove the current scripthook and asiloader files you have (just delete them)

Then download this:
http://www.mediafire.com/?mkd87cns1jr85cu

and place all that in your main folder (I just copied it from my main folder, since my trainer is working fine)

Turbo 08-09-2012 11:45 AM

I'm sorry. As you can tell, I'm REALLY new to this.

Killerfist 08-09-2012 11:49 AM

Doesn't matter ;)

Let me know if it works

Turbo 08-09-2012 11:56 AM

Game just crashes. Doesn't say anything about an error. Just gets past the intro, says loading, black screen, gone. Getting pretty sick of it.

Do I have to do this http://www.gtagaming.com/downloads/installation-help ? I thought it was only for old versions.

Killerfist 08-09-2012 12:22 PM

Yeah it's only for old patches

Have you installed any other mods recently? Or did the game just start perfectly fine without the trainer?

Turbo 08-09-2012 12:33 PM

Without the trainer it's fine. I installed a lambo mod that worked perfect and a Ford Raptor mod. The raptor makes it have a fatal error and tells me to restart, but isn't that an issue of making a new game? I really just want to get the trainer to work.

I kind of need xliveless because I've signed up for social club twice and it won't register me. And signing into windows live is a pain so I don't want to have to deal with it.


All times are GMT -6. The time now is 11:01 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.