GTAGaming Forums

GTAGaming Forums (http://www.gtagaming.com/forums/index.php)
-   Troubleshooting & Technology (http://www.gtagaming.com/forums/forumdisplay.php?f=303)
-   -   Application Error in GTA 4 1.0.4.0, how to solve this issue? (http://www.gtagaming.com/forums/showthread.php?t=132143)

yeraly 03-16-2012 05:17 PM

Application Error in GTA 4 1.0.4.0, how to solve this issue?
 
2 Attachment(s)
Error accures not from the start, it takes some time of playing, not specific, time or place in game, everything works fine, the only thing is that at the beginning shows a gray screen !sometimes!, ie the game does not just put the texture (maybe it's because of the number of mods).

EVENT LOG SHOWS message as follows:
The name of the offending application: GTAIV.exe, Version: 1.0.4.0, time stamp: 0x4a1ae9b0
The name of the offending module: GTAIV.exe, Version: 1.0.4.0, time stamp 0x4a1ae9b0
Exception code: 0xc0000005
Fault offset: 0x0041c280
Faulting process id: 0x173c
Faulting application start time: 0x01cd03ad031ef6e2
Faulting application path: D: \ Games \ GTA4 \ Grand Theft Auto IV \ GTAIV.exe
Faulting module path: D: \ Games \ GTA4 \ Grand Theft Auto IV \ GTAIV.exe
Report ID: 607ca15e-6fa0-11e1-af37-bcaec5de8864

Usually paired with:

Application: GTAIV.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: exception code c0000005, exception address 0140C280
Stack:

The game is set modes: ScriptHookDotNet to 1.0.4.0, AsiLoader, XLive, SimpleNativeTrainer, ENB series 2.0N, Realizm, Road Textures HD, EPM and installed extra. cars, plus stuff like weapons and player models.
I think no worries should be addressed to Cars or some simple stuff, as it took plenty of my time to check everything for correctness. Rather i think Problem may be in AsiLoader, Scripthook, xlive, and all that kind of stuff.

Please HELP!
Hope this game is not so hopeless as it seems. :facepalm:

HyperZ 05-27-2012 03:39 AM

spec list please
AND

if your are using dsound.dll and xlive.dl bothl, delete one of these
2 asiloaders can cause errors like these :)

ps
if you dont like the big backlight radius try another visualsettings.dat :)

greetz,
HyperZ


All times are GMT -6. The time now is 12:24 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.