GTAGaming Forums

GTAGaming Forums (http://www.gtagaming.com/forums/index.php)
-   Troubleshooting & Technology (http://www.gtagaming.com/forums/forumdisplay.php?f=303)
-   -   Fatal Error: RESC10 (http://www.gtagaming.com/forums/showthread.php?t=117820)

Thomas B. 08-01-2009 09:14 PM

Fatal Error: RESC10
 
Or something like that ^^

So I just got GTA IV for my computer today, and I got everything set up. When I finally went to play it, I got "GTA IV FATAL ERROR: RESC10". I put the UI on Windows Classic and went to run it, same thing. It's getting to the copyright screen, then it's failing. Any tips?

Xan 08-01-2009 10:30 PM

A quick google search shows that the error specified is basically a Out Of Memory Error.

But the funny thing is, a 1GB 280GTX + 4GB RAM and a Quad core gives the same issue for a couple of other people with similar high end rigs. I've seen a couple with Windows Vista OS, not sure what to make of it.

Thomas B. 08-02-2009 01:16 AM

So, my computer aint gonna play it?

Xan 08-02-2009 01:25 AM

Depends. Could you give a rough description of what hardware you have in the rig your trying to play on?

Thomas B. 08-02-2009 07:03 PM

Here, http://mpscripts.co.nr/about.php (sorry for the advert). You can see my specs there.

Xan 08-02-2009 07:36 PM

Your specs should run GTAIV with no problems at all.

I'm going to guess here:

Upgrade the basic drivers, the graphic drivers at least. And try running Windows Update if you haven't already. Just a precaution

AirTotal 08-02-2009 08:59 PM

RESC10 Help!!
 
:)Hey guys, Im new, and i hope you can help me.. I got GTAIV only 3 days after it came out. Since then i got a few upgrades like a 8500GT (1GB) and 3GB DDR Memory..The game worked great until i uninstalled it to make way for some flight simulator add-ons, nothing has changed since i last played it (It worked excellent last time.) But today i reinstalled it and deleted some other games that take up space, so i installed and pressed play now, Upon startup it goes to a black screen (Before Menu) and crashes with a RESC10 Error and a Send Now-Dont Send error box...

It worked fine before this and updated drivers+Networking+DX10+Video Memory.. And it still wont start up..

And trust me i googled for days and im super frustrated.,.

Please Help!! :(

rappo 08-02-2009 10:12 PM

AirTotal: I merged your thread with this once, since you both have the same problem. I suggested to Thomas B. that he add the "commandline.txt" file to his GTA IV folder with "-norestrictions" set in it. I'm not sure if that helped him, but you can try it out too

AirTotal 08-03-2009 08:52 AM

No Problem rappo, hopefully this will easily be solved, and im trying out what you suggested :-)

---------------EDIT-------------------------

No it didnt work but now it says that windows has a non responsive program=GTAIV.exe.

Idk, how about a fresh install of the game?

Thomas B. 08-10-2009 02:46 AM

Bump?

HouseMD 08-10-2009 07:33 AM

Quote:

Originally Posted by KiCk-AzZ
However, I some how managed to fix this. And all I did was the following in my Nvidia control-panel:

- Disabled GPU PhysX
- Set pre-rendered frames to 0
- Set to "Single monitor compability mode"

Well i searched on google for a fix, and since Thomas B. has a nvidia graphics card, it should help em.


All times are GMT -6. The time now is 04:40 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.