GTAGaming Forums

GTAGaming Forums (http://www.gtagaming.com/forums/index.php)
-   Grand Theft Auto IV Mods (http://www.gtagaming.com/forums/forumdisplay.php?f=318)
-   -   .ASI files how to install? (http://www.gtagaming.com/forums/showthread.php?t=112966)

AnyDay 01-27-2009 02:45 PM

.ASI files how to install?
 
I downloaded the Player Selector mod from GTAGarage.com, but the file is a .ASI...


how do i go about installing this mod or file?

Sorry for my ignorance i am new to all this....any well would be appreciated...

rappo 01-27-2009 04:39 PM

1. Download this: http://www.gtagaming.com/downloads/gta-iv/tools/1976
2. Put dsound.dll into your root GTA IV folder (by default \Program Files\Rockstar Games\Grand Theft Auto IV)
3. Download the ASI mod
4. Put the .ASI file into your root GTA IV folder as well

AnyDay 01-27-2009 05:55 PM

Thank you for your help Rappo, i will proceed as you instructed....






I put the .asi file and the sound.dll in the main directory, I started the game and nothing happen...am I doing something wrong?

Is there another program to launch the mod?

ZomBuster 01-27-2009 06:07 PM

You need the latest patch installed

AnyDay 01-27-2009 06:17 PM

What do you mean? I have already installed it prior to anything...:confused:

ZomBuster 01-27-2009 06:39 PM

Oh sorry I think the player selector isn't updated for the patch yet, try one of rappo's mods, they should work

brawly 02-05-2009 12:40 AM

hey guys i have the same problem.. i have the 2.0 patch installed and i already put the filelist magic pak in the correct folder but when i try to put the dsound.dll in the root folder the game wont load up it says GTA IV had crashed and cannot startup.. i think its because the GTA IV folder is under (read-only) but when i untick the read-only box the next time i open it its ticked again... im a noob at modding and any help would be appreacitated.

Zebzyn 02-11-2009 01:11 PM

Quote:

Originally Posted by brawly (Post 1944327)
hey guys i have the same problem.. i have the 2.0 patch installed and i already put the filelist magic pak in the correct folder but when i try to put the dsound.dll in the root folder the game wont load up it says GTA IV had crashed and cannot startup.. i think its because the GTA IV folder is under (read-only) but when i untick the read-only box the next time i open it its ticked again... im a noob at modding and any help would be appreacitated.

Yes I have the same problem, please help

rappo 02-11-2009 02:19 PM

You have to be running GTA IV.exe as an administrator.

Zebzyn 02-12-2009 02:20 AM

Quote:

Originally Posted by rappo (Post 1947007)
You have to be running GTA IV.exe as an administrator.

Now it's working, thanks :D
The only thing right now is to learn how to change characters in Player Selector, your the man Rappo :)

rappo 02-12-2009 02:23 AM

haha no problem, i actually heard that tip from somewhere else :P
as for the player selector, you having a problem with it? the keys should be in the readme, i think it uses the numpad

Zebzyn 02-12-2009 03:43 AM

Quote:

Originally Posted by rappo (Post 1947321)
haha no problem, i actually heard that tip from somewhere else :P
as for the player selector, you having a problem with it? the keys should be in the readme, i think it uses the numpad

It was just pressing some keys on the numpad, it works fine, but can you choose which character you want to be? Right now it seems that it only can be random peds everytime I push the button. It would be better if you can choose which one you will be.

rappo 02-12-2009 04:13 AM

you press numpad + and numpad -
i'm pretty sure they go in a certain order. honestly ive never used the mod. i play GTA IV on a laptop and dont have a numpad :P

Tango_Man 02-23-2009 03:05 PM

Quote:

Originally Posted by rappo (Post 1947007)
You have to be running GTA IV.exe as an administrator.

I ticked that box but then a thing called SecuLancher: failed to start application[2000]

rappo 02-23-2009 11:33 PM

Sorry I don't know what to tell you, I don't use Vista. I just read about that trick online so passed on the information. i never had to do anything like that to make ASI mods work...


All times are GMT -6. The time now is 02:57 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.