GTAGaming Forums

GTAGaming Forums (http://www.gtagaming.com/forums/index.php)
-   Grand Theft Auto IV Mods (http://www.gtagaming.com/forums/forumdisplay.php?f=318)
-   -   Alice Screwed everything up (http://www.gtagaming.com/forums/showthread.php?t=112652)

XterierK 01-14-2009 06:00 PM

Alice Screwed everything up
 
I got the body guard thing working, but as soon as i tried to put in Alice, it crashes on startup. Can someone please upload the blinkw32.dll I forgot to back it up and need it to undo Alice....-_-
Btw, im using XLiveLess for ASI Loader

Xan 01-14-2009 11:11 PM

[link removed]


I thought if you use XLiveLess that Alice automatically becomes obsolete?

rappo 01-14-2009 11:35 PM

Well, it still loads LUA scripts. I use both Alice and XLiveLess in conjunction. I've been hearing a lot of bad things about Alice v0.2, not sure if that's what you were using though.

XterierK 01-15-2009 08:36 AM

I bet I am. I downloaded it from here, so its prolly the updated version...which killed my gta... I had XLiveLess working but, now it wont load downloaded saves, or run the ASIs'.

CoMPMStR 01-15-2009 11:59 AM

With Xliveless the ASI Loader (binkw32/binkhooked) files become useless. You need the original binkw32.dll (194,560 bytes) and you don't need the filecheck asi either as it has an internal function to do that. I use xliveless in conjunction with Alice too and no problems other than the crashes caused by alice. I tried the 0.2 test 1 & 2 and both make the game crash more constantly for me, so I put back 0.1 for now.

The best part about xliveless is you don't need RGSC to run the game. Makes initial loading 10x faster. :D

rappo 01-15-2009 12:05 PM

also XterierK, the version on this site is v0.1

XterierK 01-16-2009 12:25 PM

ok, well now I did a fresh install and put XLiveLess and Guards but the guards wont work. I cant figure it out now.

behzad_sol 01-16-2009 12:27 PM

Did you press the hotkey?

Xan 01-16-2009 12:50 PM

Quote:

Originally Posted by XterierK (Post 1936674)
ok, well now I did a fresh install and put XLiveLess and Guards but the guards wont work. I cant figure it out now.

1. Check if XLiveLess is working: You should automatically jump into the game as soon as you run the GTAIVLauncher, skipping RSGC

2. Go to the main folder of GTAIV, make a new folder called : plugins

3. Put the guards.asi inside the folder

4. Run game, try again


All times are GMT -6. The time now is 12:00 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.