GTAGaming Forums

GTAGaming Forums (http://www.gtagaming.com/forums/index.php)
-   Grand Theft Auto IV (http://www.gtagaming.com/forums/forumdisplay.php?f=273)
-   -   New Video Driver Out Just For GTA4 (http://www.gtagaming.com/forums/showthread.php?t=111489)

-jr- 12-05-2008 04:36 PM

New Video Driver Out Just For GTA4
 
NVIDIA recommends that you update your system with the following GeForce v180.84 driver for the best experience on Grand Theft Auto IV

http://www.nzone.com/object/nzone_gtaiv_downloads.html

Lao Boy 12-05-2008 04:41 PM

I'm downloading now! Will update if anything goes great.

rappo 12-05-2008 04:46 PM

How do we know if we should install this? It's for every single nVidia card?
edit: nevermind, it said that it has no drivers to update on my system. oh wells :P

Lao Boy 12-05-2008 05:03 PM

I'm getting a 10+ FPS boost, things do seem to run smoother, still no signs of AA though. :D It's progress though! :D

rappo 12-05-2008 05:07 PM

What card do you have, Dennis? I'm wondering if this thing isn't recognizing my Macbook's hardware...

Lao Boy 12-05-2008 05:10 PM

I have a GTX 260. :)

rappo 12-05-2008 05:14 PM

Well I have no idea what that is :P Maybe the driver just doesn't affect the 9600 GT

krislicoque 12-05-2008 05:23 PM

No FPS improvement here.

Ash_735 12-05-2008 06:45 PM

Tried, did not fix any of my problems. :(

claud3 12-05-2008 07:06 PM

same here i tried it and all it did was nothing at all.

Mine is going down hill fast

Gupi 12-05-2008 07:15 PM

Its improved my game quite a bit. Before i ran it at Medium/Highest, now with the update i can run it at High/Highest but with draw distance at 20 (which is enough for now).

Game starts lagging in high speed chases though but thats because i should really be running it on Medium & not high.

I'm sure we'll be getting atleast a couple more updates yet so try & hold out hope!

.:Mouldy Punk:. 12-05-2008 07:17 PM

Game still won't launch here.

It /did/ work. Restarted my computer, then it didn't. Nothing on my system changed, it just decided it wouldn't launch the game anym ore.

Nite 12-05-2008 08:41 PM

the drivers didn't help me, I still get a 20fps average in the benchmark at lowest detail, and alot of areas of the game dip into the 15fps range.

According to the benchmark test, it took 97% CPU usage, 85% system memory, and 95% Video memory.

This game is such a resource hogg :(

behzad_sol 12-06-2008 03:32 AM

I think it's better to visit nvidia.com,to download the alpha version which the nzone.com has a beta version...

just visit this link and select your product or let the site detect it for you and download the latest,maybe helps,post your results

Link : http://www.nvidia.com/Download/index.aspx?lang=en-us

Lao Boy 12-06-2008 04:34 AM

Quote:

Originally Posted by behzad_sol (Post 1913903)
I think it's better to visit nvidia.com,to download the alpha version which the nzone.com has a beta version...

just visit this link and select your product or let the site detect it for you and download the latest,maybe helps,post your results

Link : http://www.nvidia.com/Download/index.aspx?lang=en-us

Beta is better than an Alpha.

Plus NZone is for BETA drivers, and Nvidia is for OFFICIAL drivers, that they release to ALL instead of individuals.


All times are GMT -6. The time now is 12:32 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.