GTAGaming Forums

GTAGaming Forums (http://www.gtagaming.com/forums/index.php)
-   Troubleshooting & Technology (http://www.gtagaming.com/forums/forumdisplay.php?f=303)
-   -   PS3 Random Skips and Freezing (http://www.gtagaming.com/forums/showthread.php?t=103270)

rean2 04-30-2008 04:36 PM

PS3 Random Skips and Freezing
 
I bought GTA IV yesterday and played it for a good 3 hours, however during the Intro cutscene it continously 'lags' and freezes. After the intro was over, i did 4 missions and started to freeroam. The problem is that my screen would freeze for 1-10 secs at random times, WTF? Its really annoying!

zombienm 04-30-2008 05:18 PM

Mines done that about three times. Not too big of a problem, but slightly annoying.

TheJordanJames 04-30-2008 07:36 PM

Quote:

Originally Posted by zombienm (Post 1790401)
Mines done that about three times. Not too big of a problem, but slightly annoying.

Ditto.

My PS3 has froze about 3 times playing the game, im nearly at the end too.. so it's not related to the cut secnes problems already known about.

Elecbullet 04-30-2008 07:59 PM

I unplugged my Ethernet cable. It stopped. Try that.

randomhero 04-30-2008 08:33 PM

Mine has never done that, Although i have had some Framerate problems... only twice though.

iKlipse 04-30-2008 08:44 PM

I get nothing but smooth game play, the only frame rate problems I get is traveling between islands and they are hardly noticeable.

Buddah_Lova 04-30-2008 09:44 PM

Quote:

Originally Posted by Elecbullet (Post 1790524)
I unplugged my Ethernet cable. It stopped. Try that.

QFT. my game locked up twice. i then disabled the internet connection (wireless connection) and havent had any freezes in about 5 hours total.

bookmarkmaster 09-02-2009 03:46 AM

PS3 Random Skips and Freezing
 
hi all,
i recently updated to version 1.0 rc3 from 0.9.9.4 for streaming content to my ps3 with the latest firmware. after the update i noticed videos that previously worked fine now experience periodic freezing. videos that do not need to be transcoded are pausing for up to 15 sec then resuming from where they left off.
to ensure that there are no faults in the video i converted them to divx 6.8.3 files. the puases seem to follow no pattern, if a pause occurs and i rewind to before the pause to play through it again, it does not pause.
my network is set up as my computer is on wireless to a router which is then cabaled to the ps3, i have tested the bandwidth available and it is close to 6.5Mb inc audio, when the videos pause i am nowhere near this limit as looking at the information displayed on the ps3 says it is closer to 1Mb or less inc audio. the problem never occured on the older version, so this also helps to shift the problem away from my network setup.
reading through the forum has shown that there are several other people with the problem, is it just the sony people, or are all devices experiencing this issue?


All times are GMT -6. The time now is 08:30 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.